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Introduction
 
Thank you for your interest in Phone Statement Analyzer!
 
If this is the first time that you are using this software, please start by reading through
the Getting Started tutorial.  This is the quickest way of getting up and running.
 
More features will be adding in the next release, so please check for updates to this
software regularly.
 
 
 

 
 

http://www.strategyonline.co.za
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How to contact us
 

 
 
Please feel free to contact us should you have any questions, comments or suggestions.
 
Web – www.strategyonline.co.za
 
Email – support@strategyonline.co.za
 
 

http://www.strategyonline.co.za
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How to get help
 

 
 
While we have gone to great lengths to ensure that Phone Statement Analyzer is as
simple to use as possible, we have also provided several forms of help.
 
We recommend that you start by reading the Getting Started tutorial, which covers the
basic functionality and will get you up and running as quickly as possible.
 
Once you have done that, take a look at the Program Features section, which covers
Phone Statement Analyzer functionality in more detail. Even if you're comfortable using
Phone Statement Analyzer, it's worth reading this section to learn about features that
you may not be aware of, or which you may not be using to their full extent.
 
Most of the screens in Phone Statement Analyzer feature a Help button, as pictured
here...
 

 
Simply click that button if you're unsure how to do something.
 
Also, if you point your mouse at most of the controls in Phone Statement Analyzer, a
tooltip will appear.  Alternatively, if a screen has a question mark at the top of it...
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...you can then click on this question mark, and then click on any control on that screen. 
Phone Statement Analyzer will then display the above mentioned tooltip in a small popup
window.
 
Lastly, be sure to take a look at Phone Statement Analyzer's "Help" menu, which
provides useful links to the product documentation, Frequently Asked Questions, etc.
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Staying up to date
 
 
We are constantly looking for ways to improve Phone Statement Analyzer, and therefore
recommend that you ensure that you stay up to date with the latest versions of the
software.
 
The easiest way to do this is to simply click on the "Help" menu, and then click on
"Check for updates", as shown below.
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License Agreement
 
CONDITITIONS OF USE
 
IMPORTANT - PLEASE READ CAREFULLY
 
The "Phone Statement Analyzer" software to be installed on the user's computer is
developed and owned by Heldersoft CC, trading as StrategyOnline.co.za.
 
SOFTWARE PRODUCT LICENSE
 
The software is protected by copyright laws and international copyright treaties, as well
as other intellectual property laws and treaties. The software is licensed, not sold. It
may not be rented, leased, sold, or lent to anyone else. The software may also not be
modified, decompiled disassembled or reverse engineered and any contravention of
these conditions of use, may result in criminal penalty and/ or civil action proceedings
being instituted.
 
LIABILITY AND INDEMNITY
 
The software is only secure when downloaded onto the user's computer from
www.strategyonline.co.za and the user hereby agrees not to download the software from
any other site or source. Should the user download and install the software from another
source, Heldersoft CC will not be liable for any loss whatsoever caused by fraudulent
activities performed by any party, including, but not limited to phishing.
 
Heldersoft CC makes no warranties or representations whether express or implied in
respect of the software and under no circumstances will they be liable for direct, indirect,
special, incidental or consequential damages arising out of the use or inability to use the
software.
 
The user hereby indemnifies Heldersoft CC and its employees against all claims, loss,
liability, damage or expense which the user may suffer or sustain as a result of, or which
may be attributed to the use of or inability to use the software or the download of the
software from another site/source as specified herein.
 
Thank you for your understanding and cooperation.
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How to purchase this software
 
 
Phone Statement Analyzer comes in two editions, the free version, and the paid for
version.
 
The paid for version is essentially the same as the free edition, with the following added
benefits:
 

• Additional features.
• No need to download new versions of the software every six months.
• You will be supporting our company, and future development of the product.

 
Purchasing the paid for version is simple and inexpensive, and can be done online in
a matter of minutes. Once you have purchased the software, we will simply email you
an activation code, which you will then enter into the software. That will unlock the
additional features.
 
To purchase a copy of Phone Statement Analyzer, simply click on the "Help" menu, then
choose "Register Statement Analyzer", then click on the "Buy" button, as shown here...
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Version History
 
 
Version 1.12 (20 Jan 2011)
 

• FEATURE: Maintenance release.
• NOTE: Trial license extended to 12 months.

 
Version 1.10 (21 Oct 2010)
 

• FEATURE: Added a "Delete" button to the "Telephone Accounts" browse.
• IMPROVEMENT: Numerous minor cosmetic and standardization improvements.
• IMPROVEMENT: Numerous improvements and updates to the product

documentation.
 
Version 1.09 (20 Oct 2010)
 

• CHANGE: Merged the 5 items in the Navigation Bar into 4, and renamed them.
• FIX: Several minor cosmetic fixes.

 
Version 1.08 (18 Oct 2010)
 

• FEATURE: You can now save graphs using the "File" menu ("File", "Save
Graph...").

• FEATURE: Added a new "View" menu to the main screen.
• FEATURE: Added a new "Edit" menu to the main screen, moved the "Delete"

items into this menu (from the "File" menu).
• FEATURE: Added numerous new items into the "Help", "How do I..." menu.
• FEATURE: The Tip Box can now display brand-specific tips and adverts, more on

this in future releases.
• IMPROVEMENT: Numerous new tooltips, including the main screen.

 
Version 1.07 (20 Aug 2010)
 

• FEATURE: You can now import contacts from a CSV file.
• FEATURE: New "Users" droplist added to the filter bar.  Various improvements

around this feature.
• FEATURE: The "Top 10 / Top 20" droplist on the graphs now also includes Top 30,

Top 40 and Top 50.
• FEATURE: Started adding context-sensitive help.
• FEATURE: Updated and better integrated documentation.
• FIX: Detected and fixed some calculation errors in the graphs.
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• FIX: Fixed a problem whereby the graphing engine wasn't handling null data
correctly.

 
Version 1.05 (11 Aug 2010)
 

• FEATURE: New graph titled "How much am I spending each month".
• FEATURE: Brand new graphing engine.
• IMPROVEMENT: Numerous minor cosmetic improvements.

 
Version 1.03 (25 June 2010)
 

• FEATURE: You can now specify business calls or business contacts by clicking
on the "Business" column in the Telephone Calls browse and the Address Book
browse.

• FEATURE: Added a new "Statement Analyzer Tip" section at the bottom of the
main screen.

• IMPROVEMENT: Major improvements to the documentation.
• DEPRECATED: Removed the "Alerts" column from the Telephone Calls browse. Will

reimplement this later on.
• CHANGE: Free version license runs until 30 Sep 2010.

 
Version 1.02 (7 May 2010)
 

• FEATURE: Numerous improvements, new features and changes.  More detailed
version history information will follow in the next release.

 
Version 1.01 (1 May 2010)
 

• FEATURE: We have changed the licensing model for this software. Users can now
download and use the software for free, without any restrictions, or features
turning off after a while etc. The only “catch” is that users need to download a
newer version of the software every six months, to ensure that our “test base” is
using the latest version of the software.

• FEATURE: Numerous other improvements throughout the software.
 
Version 1.0 Beta 24 (1 Mar 2010)
 

• FEATURE: Until now, the free / trial version of this software restricted users to
importing no more than 50 calls. This limitation has now been done away with.
While this software is still in beta, users can download and use it for free, without
any limitations on functionality whatsoever.

• FEATURE: Add a new "Import Outlook Contacts" button to the Address Book
screen.
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• FEATURE: Major improvements to the Import Outlook Contacts functionality. Now
much smarter.

• FEATURE: The Network Comparison graph now takes each Contact's actual
network selection into account, making it more accurate.

• IMPROVEMENT: The Network Comparison graph now displays Telkom, MTN,
Vodacom etc using their actual corporate colors.

• IMPROVEMENT: You can now delete items in the Address Book (by right-click, or
the delete button).

• IMPROVEMENT: You can now specify "Other" as a valid cellphone type for your
Contacts. Useful for contacts using a cellphone but based overseas.

 
Version 1.0 Beta 21 (2 Feb 2010)
 

• FEATURE: We can now import MTN CSV statements.
 
Version 1.0 Beta 20 (2 Feb 2010)
 

• FEATURE: Added “Print” to the “File” menu. You can now print the currently
displayed calls.

• IMPROVEMENT: The accounts filter (droplist) now retains its position when you
move from one screen to another.

• IMPROVEMENT: The graphs now display which account you are currently viewing /
working with.

• IMPROVEMENT: Numerous minor improvements to the various reports.
 
Version 1.0 Beta 19 (1 Feb 2010)
 

• FEATURE: New “Statement Discrepancies” report.
 
Version 1.0 Beta 18 (28 Jan 2010)
 

• NOTE: First public release.
• FEATURE: Added “Quick Tips”. For example – the first time you view a graph

the software explains how to return to the main graphs screen. More tips will be
added in future builds.

• FEATURE: Added support for MTN PDF statements. Still working on this.
 
Version 1.0 Beta 17 (24 Jan 2010)
 

• FEATURE: Started adding integrated help.
• IMPROVEMENT: The import code is now 10 to 15 times faster.

 
Version 1.0 Beta 16 (23 Jan 2010)
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• FEATURE: New item in the “File” menu called “Import Outlook Contacts”.
• FEATURE: New item in “File” menu called “Delete All Phone Records”.
• FEATURE: Numerous improvements to the Import screen.
• FEATURE: The main screen now shows some stats in the status bar.
• FEATURE: Updated the documentation, and added new items to the “Help” menu.
• FEATURE: New “Help About” screen.
• REMOVED: Removed the “Call Info” column from the statements screen, will re-

implement in the next build.
• REMOVED: Disabled the “Category Comparison” and “Account Breakdown”

graphs, will re-implement in the next build.
 
Version 1.0 Beta 14 (19 Jan 2010)
 

• FEATURE: Added support for Nashua Mobile.
• IMPROVEMENT: Numerous internal improvements.

 
Version 1.0 Beta 12 (18 Jan 2010)
 

• First public release.
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Tutorials
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Getting Started
 
 

 
 
We have published an online tutorial which will get you up and running in no time at all. 
We highly recommend that you take five minutes to do that first, after which everything
else will make a lot more sense.
 
To view the tutorial online, simply click here.
 
Once you have worked through this tutorial and have successfully imported your phone
statements, we then recommend reading through the Program Features documentation.
 
 

http://www.strategyonline.co.za/software/phonestatementanalyzer/features/
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Tracking individual phone users
 
 
Phone Statement Analyzer lets you what portion of your phone bill should be allocated to
the various members of your family / organization / business.
 
Start by setting up the members of your family / organization / business using the
Settings screen, as shown here.  As you set up each user, you will be asked to tick which
phones in your organization the various users have access to.
 
 

 
 
Once you have set up your Users, you can then edit your Contacts (the people who you
phone) as shown below.  What we're doing here is specifying a "Default User" for this
contact.  In this example, we are saying that all calls made to "Gary James" should be
assumed to "belong" to the user "John Smith".
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You can override this behavior on a call-by-call basis later on, but by allocating contacts
to your users (as shown above), you can easily view useful information in a matter of
minutes, such as the graph shown below.
 
Notice on the graph how we have set the second filter droplist (indicated by the red
arrow) to "John Smith", who is one of our Users.  The graph will then limit the results
which it displays to the calls which "belong" to that user.  So in this graph we are looking
at the top calls made by John Smith.
 
You can now easily establish how much money your daughter spent calling her friends!
  Or how much money / time each of your staff spent.  The beauty of this system is that
this information can be viewed immediately, without having to flag each phone call one
by one.
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Program Features
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Menubar and Toolbar
 

 
 
Phone Statement Analyzer uses a common toolbar across all of its screens.  The various
items on the menubar and toolbar are explained below.
 
 

File Menu

 
Use the "File" menu to import your phone statements or your Microsoft Outlook
Address book.  You can also print and delete phone records from this menu.
 

Reports Menu

 
Use the "Reports" menu to access a range of useful reports, including a
"Business Expense Claim Form" report, and a "Statement Discrepancies" report. 
More reports will be added in future releases.
 

Tools Menu

 
This menu has not yet been added.
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Help Menu

 
Use the "Help" menu to browse our Help document, or to check for updates to
Phone Statement Analyzer, or to register or purchase a license for this software.
 

Import Button

 
The Import Button is used to import your phone statements. This is discussed in
more detail in the Getting Started tutorial.
 

Account Filter

 
The four Filter droplists can be used to control which phonecalls the software
displays in the statements list, and also in the graphs and reports. Use these
droplists to select which phone account you wish to view, which date range to
use, etc.
 

Date Filter

 
The four Filter droplists can be used to control which phonecalls the software
displays in the statements list, and also in the graphs and reports. Use these
droplists to select which phone account you wish to view, which date range to
use, etc.
 

Category Filter

 
The four Filter droplists can be used to control which phonecalls the software
displays in the statements list, and also in the graphs and reports. Use these
droplists to select which phone account you wish to view, which date range to
use, etc.



 

www.StrategyOnline.co.za  
© 2010, All rights reserved  

 

Classification Filter

 
The four Filter droplists can be used to control which phonecalls the software
displays in the statements list, and also in the graphs and reports. Use these
droplists to select which phone account you wish to view, which date range to
use, etc.
 

Search Tool

 
Use the Search Tool to search through your phone records.  Simply enter
something into the search field (part of a name, or part of a phone number),
then hit the Enter key on your keyboard.  Delete the contents of the search tool
to undo its results.
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The Navigation Pane
 

 
 
The Navigation Pane is used to navigate between the various areas within Phone
Statement Analyzer.
 
 

My Calls

 
Click on the "My Calls" button to access the My Calls screen.
 

My Contacts

 
Click on the "My Contacts" button to access the My Contacts screen.
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My Answers

 
Click on the "My Answers" button to access the My Answers screen.
 

My Settings

 
Click on the "My Settings" button to access the My Settings screen.
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Statement Analyzer Tip Box
 

 
 
From time to time you will see the Phone Statement Analyzer Tip Box appearing at the
bottom of the screen.  This provides handy tips to assist you with whatever you are
doing.
 
 

Tip Text

 
This area displays the tip text.
 

More Info Link

 
Click on this link to view more detailed help on the current tip.
 

Statusbar
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The Statusbar is not actually part of the Tip Box, but often displays helpful
information.
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My Calls
 

 
 
The My Calls screen shows a list of your phone calls.
 
 

Business / Private

 
Use this column to specify which of your phone calls was a business call, and
which was a personal call.  Simply tick the checkboxes to indicate business calls,
or leave the checkboxes unticked to indicate personal calls.
 

Date / Time / Duration

 



 

www.StrategyOnline.co.za  
© 2010, All rights reserved  

These columns display the date, time and duration of the phonecall.
 

Called From

 
This column displays the phone number from which the call was made.
 

Number Called / Person Called

 
These columns show the telephone number that was called, and (where possible)
the name of the person who was called.  The name is only displayed if it has
been entered into your Contacts.
 

Cost

 
Where possible, this column will display the total cost of each phone call.
 

Data

 
This column indicates how much data was used when making data calls.
 

Comments

 
You can enter a comment for each of your phonecalls.  Simply double-click on a
call to add a comment.
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Updating Telephone Calls
 
To edit a telephone call on the My Calls screen, simply right-click on a call and choose
"Edit this phone record".
 
You will then be able to add a comment for the call, and can also specify whether the call
was for business or private purposes.
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View Call Info
 
On the My Calls screen you can right-click on a phone call and choose "More info on this
call".
 
This will then display a window showing information pertaining to the selected call,
including the per second rate, etc.
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My Contacts
 

 
 
The My Contacts screen shows all of the people who you phoned.  You can classify
contacts as business or private, allocate names to your contacts, and much more.
 
 

Business / Private

 
Use this column to specify which of your contacts are primarily business
contacts, and which are personal.  Simply tick the checkboxes to indicate
business contacts, or leave the checkboxes unticked to indicate personal
contacts.  Phone calls made to business contacts will be flagged as business calls
by default, although you can override this on a call by call basis.
 

Import

 
Click this button to import contacts from your Microsoft Outlook Address Book.
  This is a convenient way of getting all of your contacts and their details into
Phone Statement Analyzer.
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Change

 
Click this button to edit the currently selected contact.
 

Delete

 
Click this button to delete the currently selected contact.
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Updating Contacts
 
To edit a contact in your My Contacts screen, use the "Change" button located at the top
of the My Contacts screen.  You can also right-click on a contact and choose "Edit this
contact" from the popup menu.
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Importing Contacts
 
Importing from Microsoft Outlook
 
One of the features that makes this product particularly powerful is its ability to bring in
data from Microsoft Outlook.
 
To import your Outlook Address Book into Phone Statement Analyzer, simply click on
the "File" menu, then click on "Import Contacts", then choose "Import Outlook Address
Book".
 
 
Importing from CSV
 
If you store your contact data in programs other than MS Outlook, chances are that you
will be able to export that data using a CSV file.  CSV is an industry standard, and many
programs are able to export data using this format.
 
Phone Statement Analyzer can import contact data from a CSV file, as long as the CSV
file matches the following format:
 
Field 1 = First Name
Field 2 = Last Name
Field 3 = Company Name
Field 4 = Business Telephone 1
Field 5 = Business Telephone 2
Field 6 = Home Telephone
Field 7 = Business Fax
Field 8 = Mobile 1
Field 9 = Mobile 2
 
To import a CSV file into Phone Statement Analyzer simply click on the "File" menu, then
click on "Import Contacts", then choose "Import from CSV File".
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My Answers
 

 
 
The My Answers screen shows several useful graphs to help you better understand your
phone statements.  Use the Graph Selector droplist (see above) to choose which graph
you wish to view, then use the various Graph Options to fine-tune each graph.
 
 

Graph Selector

 
Use the Graph Selector droplist to choose which graph you wish to view.
 

Graph Options

 
Each graph comes with its own set of options.
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Filter Droplists

 
You can use the standard Filter Droplists on most of the graphs as well.
 

Graph

 
Most of the graphs are interactive as well, meaning that you can right-click on
various parts of each graph and drill down etc.
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View Phone Number Info
 
On certain graphs on the My Answers screen you are able to right-click on the parts of
the graph which represent individual telephone numbers, and choose "More info on this
number".
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My Settings
 
The My Settings screen can be accessed by clicking "My Settings" on the Navigation
Pane.
 
This screen consists of two parts, an area where you can tell Phone Statement Analyzer
about the telephones in your organization, and an area where you can tell the software
about the users in your organization who have access to those phones.
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Telephone Accounts
 

 
 
When you import your phone statements, Phone Statement Analyzer will automatically
detect your various telephone accounts, and will add them to this list.  You can click on
the "Change" button to edit various settings for each telephone account though, such as
a description and package details.
 
 

Phone Number

 
This column displays the telephone numbers for each of your accounts.
 

Description

 
You can enter a more "friendly" description for each of your telephone accounts
by clicking on the "Change" button, pictured above.
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Package

 
This column shows either the telephone network, or the account package type. 
This can be selected by clicking on the "Change" button, pictured above.
 

Change

 
Click on this button to edit the selected telephone account.
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Updating Telephone Accounts
 
To edit a telephone account on the Telephone Accounts screen, simply right-click on an
account and choose "Edit this account".  Or select the account and click on the "Change"
screen above it.
 
You will then be able to enter a description for the account (such as "Home Phone"), as
well as select a network for the telephone account.
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Telephone Users
 

 
 
"Telephone Users" are the people in your home or office (or wherever) who use your
telephones.  In other words, they are the people who will make calls using your phones.
  Use the "Insert" button to add users into the system.  We have also published a tutorial
explaining the concept of "Users" which you may find helpful.
 
 

Insert / Change / Delete

 
Use these buttons to add, edit, or delete users.
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Updating Telephone Users
 
To edit the details for a telephone user (or to add a new user), use the "Insert" or
"Change" buttons, located at the top of the Telephone Users screen.
 
This form allows you to enter a First Name and Last Name for the user.  It also enables
you to specify which telephones in your home / office each user has access to.
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Reports
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The Report Previewer
 
 

 
 
Use the Report Previewer to first preview Phone Statement Analyzer's reports on screen,
before printing them (or saving them to PDF).
 
 
Printing
 
To print the report, either click on "File" ("A", above), then "Print", or use the toolbar
("C", above).
 
 
Saving to PDF
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To save the report to a PDF document, either click on "File" ("A", above), then "Save as
PDF", or use the toolbar ("C", above).
 
 
Navigating Pages
 
If your report contains more than 1 page, use the Pages list ("B", above) to navigate
between the pages.  You can also use the arrow keys on the toolbar ("C", above) to
navigate page by page.
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Business Expense Claim Form
 
The Business Expense Claim Form can be printed out to claim back business calls from
your employer.  To print this report, click on the "Reports" menu, then choose "Business
Expense Claim Form".
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Frequently Asked Questions
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How do I download my phone statements?
 
 
Part of the challenge in building this software has been to actually document how users
go about obtaining detailed phone statements from the various phone companies.
 
So far we have established how to download statements from Telkom, Vodacom and
MTN. We are still working on the others.  If you are a Nashua Mobile, CellC or Virgin
Mobile customer and are willing to assist us with this, please let us know.
 
Please click on the following links for detailed instructions outlining how to download
statements from the various companies, or click here to find out how we can take care of
this for you!
 

• Telkom
• Vodacom
• MTN
• CellC (Not yet documented.)
• Nashua Mobile (Not yet documented.)

 
 

http://www.strategyonline.co.za/software/phonestatementanalyzer/auto-statements/
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How do I download Telkom statements?
 
 
To download Telkom statements, either follow the instructions given below, or click here
to watch a short (2 minute) online video demonstration!
 
Alternatively, click here to find out about our Statement Automation service, whereby we
will take care of this step on your behalf!
 
 
Step 1
 
Login to www.telkom.co.za (as shown below), then proceed as follows…
 
 

 
Step 2
 
Click on “My Accounts”, as shown below:
 
 

 
Step 3
 

http://www.strategyonline.co.za/software/phonestatementanalyzer/auto-statements/
http://www.telkom.co.za
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On the left of the page, click on "Please click here to access Online Bill…", as shown
below:
 
 

 
Step 4
 
Click on the account number which you wish to download, as follows:
 
 

 
Step 5
 
A new page will appear showing the selected invoice. Click on "Detailed Invoice" at the
top of the page, as follows:
 
 

 
 
Step 6
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A new page will load. At the bottom of this page click on the link that says "Your
telephony detail". At the bottom of the next page yousee some text about "If there are
more than 200 calls…", followed by a link to download the statement. Click on this link
(as shown here):
 
 

 
 
Step 7
 
You will then be asked where you want to save your statement to. Be sure to select
"My Documents\My Phone Statements\Telkom". Feel free to change the name of the
statement to anything that you like so as to not overwrite an existing statement.
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How do I download Vodacom statements?
 
 
To download statements from Vodacom, login to www.vodacom.co.za, then proceed as
follows.
 
Alternatively, click here to find out about our Statement Automation service, whereby we
will take care of this step on your behalf!
 
Click on "My Accounts" (see picture below), then "Account Info", then "Reports",
then select "Invoice Itemised Details", then select the month which you would like to
download from the indicated droplist, then click the “Run Report” button.
 
 

 
A new page will then load, showing your statement. You may need to login to Vodacom
again before you see this page though.
 
At the top of this page, click the "Download" button, as follows:
 

http://www.vodacom.co.za
http://www.strategyonline.co.za/software/phonestatementanalyzer/auto-statements/
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Another page will now appear, as shown below. Make sure to select "PDF", then "Current
Page", then click the "Save Report" button.
 
 

 
You will then be asked where you want to save your statement to. Be sure to select
"My Documents\My Phone Statements\Vodacom". Feel free to change the name of the
statement to anything that you like so as to not overwrite an existing statement.
 
 



 

www.StrategyOnline.co.za  
© 2010, All rights reserved  

How do I download MTN statements?
 
 
To download statements from MTN, login to https://active.mtn.co.za/mtnsc/, then
proceed as follows.
 
Alternatively, click here to find out about our Statement Automation service, whereby we
will take care of this step on your behalf!
 
Click on the "Invoices" submenu, as follows:
 

 
 
Then scroll down to the bottom of the page, and click on "Download Invoice", as follows:
 

 
 
After a few moments a "Save As" dialog window will appear. Save the statement to "My
Documents\My Phone Statements\MTN". Feel free to change the name of the statement
to anything that you like so as to not overwrite an existing statement.
 
 

https://active.mtn.co.za/mtnsc/
http://www.strategyonline.co.za/software/phonestatementanalyzer/auto-statements/
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How do I download CellC statements?
 
 
This software does not yet support CellC statements.
 
If you are a CellC client and are willing to assist us with testing this functionality, please
let us know.
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How do I download Nashua Mobile statements?
 
 
This software can already import statements from Nashua Mobile, but we have not yet
documented this process.
 
If you are a Nashua Mobile client and are willing to assist us with documenting this
functionality, please let us know.
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Online Video Tutorials
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Downloading and installing PSA
 
 
This video tutorial shows how to do the following:
 

• Download and Install Phone Statement Analyzer
• Use Phone Statement Analyzer for the first time

 
Please click here to watch this video tutorial - you will need to be connected to the
internet in order to watch this video.
 
 

http://www.strategyonline.co.za/ftp/video_tutorials/psa_tutorial2.htm
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Downloading Telkom statements
 
 
This video tutorial shows how to do the following:
 

• Download phone statements from Telkom
 
Please click here to watch this video tutorial - you will need to be connected to the
internet in order to watch this video.
 
 

http://www.strategyonline.co.za/ftp/video_tutorials/psa_tutorial1.htm
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